beantwoord

Android software versie?

  • 18 november 2019
  • 4 reacties
  • 104 Bekeken

Welke minimale Android sotware versie is nodig op je smartphone om de app volledig te kunnen gebruiken?

icon

Beste antwoord door Robert B 18 november 2019, 19:55

Vaak komt het omdat er in je wachtwoord een karakter zit dat de app niet slikt, zoals \/?&: en nog een paar.

Uitroepteken werkt wel, dus als je je wachtwoord wijzigt via de website en dat gebruikt zou het moeten lukken.

Bekijk origineel

4 reacties

Hoi Ropp! Welkom op onze NS Community.

Via de Google Play Store (link) zie ik het volgende staan: 

Requires Android 4.1 and up.

okee bedankt voor de info ik heb een smartphone met android 5.1 dus zou de app volledig beschikbaar moeten zijn maar helaas kan toch niet inloggen met mijn ns account op de ns app, ik begrijp dat meer mensen dat probleem hebben, de oplossing is dus nog niet dooe de developers ontdekt, jammer.

 

Dat is jammer.. Wil je dit probleem ook aangeven in de app zelf? Dan gaat er een direct bericht naar de ontwikkelaars toe. 
Dat kan via "Meer > App support > Contact app support > Probleem in de App (bug)”. 

Badge +3

Vaak komt het omdat er in je wachtwoord een karakter zit dat de app niet slikt, zoals \/?&: en nog een paar.

Uitroepteken werkt wel, dus als je je wachtwoord wijzigt via de website en dat gebruikt zou het moeten lukken.

Reageer