beantwoord

App NS Reisplanner Xtra niet compatibel met Android 5.1 toestel Umi Hammer S

  • 8 oktober 2015
  • 11 reacties
  • 552 Bekeken

Krijg bij poging de reisplanner te installeren fout melding toestel niet compatibel.
Ook 9292 OV geeft de fout melding niet compatibel.
NS Reisplanner Internationaal werkt wel!
Hoe krijg ik een werkende reisplanner?
icon

Beste antwoord door JoelHaasnootNS 23 november 2015, 15:33

De app wordt na de melding incompatibel niet eens gedownload.
Hoi Rieks43,
Het duurde even voordat we doorhadden wat er precies gebeurde, maar inmiddels zijn we er achter. Er komt binnenkort een nieuwe update van de app die wel compatible zou moeten zijn met jouw telefoon. Mocht dat niet zo zijn - laat het hier even weten.

Names de app-bouwers,

Joel
Bekijk origineel

11 reacties

Dat is niet tof natuurlijk. Het is nogal een specifiek probleem Rieks. Heb je al een comment achtergelaten in de Play Store?
Onze app-ontwikkelaars houden de reacties daar vrij strak in de gaten en kunnen ook reageren.
Ik heb gebeld met helpdesk van Play Store. Hier werd verteld dat app ontwikkelaars de toegang kunnen beperken tot mobieltjes, die zij goedgekeurd hebben. Xtra en 9292 hebben de zelfde ontwikkelaar.
Dan draait onze app dus niet stabiel op jouw device vrees ik
De app wordt na de melding incompatibel niet eens gedownload.
Ik heb dit topic trouwens doorgegeven aan onze ontwikkelaars Rieks. Wat dat betreft bedankt voor je feedback en vergeet niet het ook aan te geven in de Play Store. Dat is de kortste route naar onze ontwikkelaars.
Op mijn nagelnieuwe idroid Tango 2 draait Android 5.0
Ook bij mij blijkt ns Xtra en 9292 app niet compatibel
Ik zal zo snel mogelijk proberen te achterhalen hoe dit komt en wat er aan gedaan kan worden. Bedankt voor de feedback Johannes.
Nog geen terugkoppeling. Wanneer die mij bereikt laat ik dat hier ook weten.
De app wordt na de melding incompatibel niet eens gedownload.
Hoi Rieks43,
Het duurde even voordat we doorhadden wat er precies gebeurde, maar inmiddels zijn we er achter. Er komt binnenkort een nieuwe update van de app die wel compatible zou moeten zijn met jouw telefoon. Mocht dat niet zo zijn - laat het hier even weten.

Names de app-bouwers,

Joel
Op mijn nieuwe Jiayu S3+ (5,5 inch scherm met Android 5.1) werkt Reisplanner xtra prima, maar als ik de 9292ov app uit de store opvraag krijg ik nog altijd de melding: "Je apparaat is niet compatible met deze versie".
Welkom op het NS Serviceforum DeFranz. Goed om te lezen dat onze app werkt op de Jiayu (leuk toestel trouwens). Wat betreft de 9292-app zou je je feedback naar https://twitter.com/9292 kunnen sturen.

Reageer