beantwoord

Mijn NS werkt niet meer

  • 27 maart 2017
  • 63 reacties
  • 2290 Bekeken

Sinds 3 maanden kan ik niet meer inloggen bij mijn NS. ik heb al 7 x klantenservice aan de lijn gehad maar er is nog steeds niets opgelost.
Telkens blijf ik steken bij Mijn persoonsgegevens controleren, de tap bevestigen werkt niet.
icon

Beste antwoord door Thomas NS 6 december 2017, 17:43

Geen dank, het heeft heel lang [lees: te lang] geduurd, maar dan heb je ook wat. Bedankt voor jouw volhardendheid en betrokkenheid. Zonder was het waarschijnlijk nog niet gelukt.



Voor de meelezers: Het probleem van Kees' account was heel complex, waardoor er tot op de codering van zijn MijnNS account uitgezocht moest worden wat er gedaan kon worden. Uiteindelijk is dit gelukt door een compleet nieuw account te maken voor Kees.
Bekijk origineel

63 reacties

Klopt, op dat idee was ik ook al gekomen 3 verschillende browsers en op 4 verschillende pc geprobeerd, het resultaat was telkens het zelfde. Mijn account is al 3 x door de NS verwijderd zodat ik een nieuw account kon aanmaken, ook dit leverde niets op. Ik denk dat ik maar op geef.
Hé, dat klinkt bekend. Dat is namelijk precies het probleem waar ik al weken tegenaan loop... en dat nog altijd niet is verholpen. :@
Na het inloggen kom ik uit op een pagina met 'Welkom bij Mijn NS' en een formulier waarin ik mijn persoonlijke gegevens kan invullen. Dat is nergens voor nodig (want dat heb ik lang geleden al gedaan), maar als ik het invul, kom ik uit op een pagina waar alle gegevens netjes op een rij staan en ik deze kan bevestigen. Vervolgens kom ik uit op exact op dezelfde pagina. En ik kan vervolgens blijven bevestigen, maar ik blijf steken op deze pagina. Net zoals Kees heb ik al zo'n beetje alles geprobeerd wat mogelijk is: andere browser, ander netwerk, cookies verwijderden... Niets helpt.
Helaas loopt de hulpverlening vooralsnog net zoals bij Kees. Ik heb er diverse keren met NS-medewerkers over gechat, maar niemand heeft enig idee hoe dit probleem kan worden verholpen. Op een zeker moment werd geopperd dan maar de volledige account te verwijderen, waarna ik een nieuwe kon aanmaken. Dit is blijkbaar makkelijker gezegd dan gedaan, want iedere keer als mijn account wordt verwijderd (waarvan ik een bevestigingsmail krijg), blijkt enkele dagen later dat de account nog steeds bestaat. Bij het aanmaken van een nieuwe account krijg ik namelijk de melding dat mijn e-mailadres al in gebruik is en het is ook prima mogelijk een nieuw wachtwoord voor mijn account op te vragen, opnieuw in te loggen en weer bij dat ******* persoonsgegevenscherm uit te komen...
Zou jij me ook een privébericht willen sturen? Misschien hebben jullie hetzelfde probleem. Mocht ik er toch niet uitkomen, kan ik jullie cases samen intern doorzetten. Misschien is het dan makkelijker om het probleem te achterhalen.
Inmiddels zijn we een week verder en is er voor mij nog niets veranderd. Is er al enig zicht op een oplossing?
Helaas hier loop ik ook tegenaan (gegevens zijn allang bekend, verschillende browsers geprobeerd maar blijft steken in tab gegevens controleren)... Help ik wil gewoon mijn facturen kunnen raadplegen.
MijnNS-account is eergisteren verwijderd.Het verhaal gaat verder, heb ruim een dag gewacht met het opnieuw aanmaken van een nieuw account en wat schets mijn verbazing: 'Dit e-mailaccount is al in gebruik' melding.

Hoezo is het account verwijderd? Dus maar weer bellen naar de NS klantenservice (want antwoorden op vragen in dit forum nog steeds niet van de moderatoren...). Ook de betreffende medewerker kreeg de melding bij het aanmaken van een nieuw account op het e-mailadres. Zou NS twee verschillende databases hanteren? Het eea wordt doorgespeeld naar de ICT afdeling. Nou maar hopen dat het wel goed gaat...
Een wachtwoord reset heeft bij mij nu inderdaad ook geholpen.

Mijn vermoeden is dat dit probleem (in ieder geval voor mij) ontstond doordat ik een oud wachtwoord had die niet conform de policy was (hoofdletter, cijfer, speciaal teken, etc.). Maar dit blijft gissen.
Nog steeds gehoord van Chiel, evenmin van IT **e-mailadres verwijderd door moderator**
Is er nog iemand mee bezig (of is het ontwikkelen van een Android app waarmee sommige gebruikers mee kunnen in-en uitchecken belangrijker??
Ik zal het met Treingebruiker in zijn eigen topic blijven bespreken. Het spijt me dat ik niet zo snel kan reageren als hij verwacht, ik ben afhankelijk van feedback die niet zo snel komt als we allemaal zouden willen.
Even een update voor de meelezers: Chiel en Treingebruiker zijn via privécontact met dit probleem bezig. Er wordt dus aan gewerkt!
Reputatie 7
Ik heb het topic inmiddels in mijn beheer en zal voor Treingebruiker gaan kijken wat het probleem achter deze vervelende situatie kan zijn. Ik zal mijn update blijven plaatsen in het andere topic, Treingebruiker, zodat de berichtgeving overzichtelijk wordt.

@Keesdelange Mocht jij nog actie van onze kant verwachten, lees ik dit graag terug in dit (jouw!) topic. Dan kan ik jouw situatie meteen hierin meenemen.
Ik heb 4 weken geleden (een beet je laat) een e-mail naar het opgegeven adres van de IT afdeling gestuurd, maar tot nu toe nog reactie ontvangen en het probleem is er nog steeds
Reputatie 7
Zou je mij in een privébericht wat meer toelichting willen geven Kees? Dan ga ik hier achteraan!
Reputatie 7
Inmiddels ben ik bezig voor Kees om zijn MijnNS-account via een IT'er weer werkend te maken.
Hallo Thomas.
Het is gelukt mijn NS werkt weer, de oude accounts zijn verwijderd en er is nieuw aan gemaakt. Moest alleen nog even een wachtwoord aanvragen maar werkt het .

Bij deze dank voor de moeite.
Kees
Probeer eens een andere browser en als het dan nog niet werkt een andere computer. Als het op de andere computer, of via een ander netwerk, ook niet lukt, zal het waarschijnlijk aan uw account liggen.
Goedenavond keesdelange, en welkom op het forum.

Zou ik misschien nog even mogen kijken, voor je de handdoek definitief in de ring gooit? Zou je mij je voorletters, achternaam, geboortedatum, postcode, huisnummer en e-mailadres voor je Mijn NS account toe willen sturen in een privébericht? Dat doe je door op mijn naam te klikken.
Dag Thiver, wat vervelend dat het bij jou ook vastloopt.

Zou jij me ook een privébericht willen sturen? Misschien hebben jullie hetzelfde probleem. Mocht ik er toch niet uitkomen, kan ik jullie cases samen intern doorzetten. Misschien is het dan makkelijker om het probleem te achterhalen.

Ik heb trouwens een kleine aanpassing gemaakt in je bericht. Hoewel ik je frustratie heel goed begrijp, heb ik een krachtterm uit je bericht gehaald.
Zou jij me ook een privébericht willen sturen? Misschien hebben jullie hetzelfde probleem. Mocht ik er toch niet uitkomen, kan ik jullie cases samen intern doorzetten. Misschien is het dan makkelijker om het probleem te achterhalen.
Inmiddels zijn we een week verder en is er voor mij nog niets veranderd. Is er al enig zicht op een oplossing?


Belooft niet veel goeds...
Klopt, op dat idee was ik ook al gekomen 3 verschillende browsers en op 4 verschillende pc geprobeerd, het resultaat was telkens het zelfde. Mijn account is al 3 x door de NS verwijderd zodat ik een nieuw account kon aanmaken, ook dit leverde niets op. Ik denk dat ik maar op geef.

Belooft niet veel goeds...
2 keer contact gehad (telefonisch), waarvan 1 keer wachtwoord reset (wat gek genoeg goed door het systeem geregistreerd wordt en waarvan een bevestigingsmail binnenkomt, maar de loop van persoonsgegevens blijft...)
Het eea doet het weer alleen is mijn geboortedatum nu verkeerd, helaas kan ik dat niet zelf wijzigen...
En ja hoor,

wil vanochtend weer inloggen WEER hetzelfde probleem.

Zucht en natuurlijk nog geen antwoord van de moderatoren...
Het spijt me dat ik pas zo laat terug ben, ik ben druk in overleg met onze IT-experts, maar het probleem is nog steeds niet helemaal boven water. Ik blijf proberen.
Ok, de aanhouder wint (vond op dit forum overigens nog iemand met hetzelfde probleem die uiteindelijk het bijltje erbij neer heeft gelegd, maar ik kan niet voorstellen dat zo'n grote organisatie dit probleem niet op zou kunnen lossen)
Helaas, nog geen oplossing voor mijn inlog probleem (althans, inloggen gaat wel maar kom niet verder dan naw-gegevens invoeren, bevestiging en afronding daarvan komen niet aan bod).

Reageer