vraag

Mijnns inlog probleem

  • 28 mei 2020
  • 20 reacties
  • 641 Bekeken

  • Op het juiste spoor
  • 1 reactie

Wanneer ik probeer in te loggen op MijnNS krijg ik het volgende bericht

 

Er is een fout opgetreden. Probeer het nogmaals of neem contact op met NS Klantenservice via telefoonnummer 030-751 51 55.

Klantenservice stuur link om nieuw password in te stellen. Bij het opslaan daarvan dezelfde mededeling. Klantenservice zegt verder niets te kunnen doen. “Er is al een paar weken fout in het systeem, zal daar wel aan liggen".

Daar kan ik dus niets mee. Iemand een idee?


20 reacties

Goedemorgen pam70. Welkom bij de NS Community.

Een beetje raar antwoord van mijn collega. excuses daarvoor.

Stuur je mij een privébericht met daarin je NAW-gegevens, geboortedatum, e-mailadres en OV-chipkaartnummer? Dan ga ik mijn best voor je doen.

Helaas is het probleem niet door mij op te lossen. Ik heb een IT-melding aan moeten maken om het probleem op te laten lossen. Wordt vervolgd. 

Update: De IT-melding staat nog uit.

Reputatie 5
Badge

Kun je misschien heel neutraal uitleggen wat hier nu dat onoverkomelijke problem was? Zodat we weer wat beter weten hoe anderen te adviseren die ook weer eens tegen die dode muur van NS oplopen?

(zoals bvb in mijn geval als je tracht iets te regelen voor een zus die doodziek in bed ligt).

Het e-mailadres van pam70 kan niet gebruikt worden om in te loggen omdat het onze berichten terugkaatst (hardbounce), en daardoor een soort blokkade heeft aan onze kant. Als in, "dit e-mailadres mag blijkbaar niet meer gebruikt worden”, aldus het systeem. Normaliter kan ik dat oplossen door het e-mail uit het klantbestand te verwijderen en weer toe te voegen. Dit laat het systeem niet toe, dus moet het via de IT-afdeling gedaan worden. 

Update: geen update. 

Update: Door de wijzigingen in onze Mijn NS systemen wordt de IT-afdeling overladen door verzoeken als deze, waardoor de melding nog steeds open staat. Wordt vervolgd.

Vraagje: worden bij jullie ook computersystemen getest alvorens een update “live gaat”. Ik krijg sterk de indruk dat het testen in ieder geval heel heel erg slecht gebeurd. Feitelijk kan dit topic helemaal niet bij een bedrijf van deze grootte. Topicstarter krijgt 19 dagen dagen geleden te horen dat er al een paar weken een fout in het systeem zit. Dit is dus al meer dan een maand aan de gang. Ja logisch dat jullie klantenservice het druk heeft.

.

Over het testen inhoudelijk kan ik geen uitspraken doen. Dit is iets wat de IT-afdeling binnenshuis doet en houdt. Ik kan niet ontkennen dat er in de software die we gebruiken, zowel intern als extern, de laatste tijd erg veel mis gaat. Dit is iets waar wij als Klantenservice ook dagelijks weer mee geconfronteerd worden. Er vindt veel vernieuwing plaats met de intentie om het gestroomlijnder te krijgen, maar die vernieuwing brengt problemen met zich mee.

Badge +3

Update: Door de wijzigingen in onze Mijn NS systemen wordt de IT-afdeling overladen door verzoeken als deze, waardoor de melding nog steeds open staat. Wordt vervolgd.

Omdat dit al zo lang duurt heeft gisteren iemand die ik verwees naar dit topic de knoop zelf maar doorgehakt. Dat is dus ook nog een optie :sweat_smile:

Ik ga denk ik voor je andere optie, een nieuwe kaart aanvragen op een ander email adres. Geen gedoe meer, zelf een abonnement kunnen afsluiten en binnen een week een nieuwe kaart. Dankjewel voor alle info!

NS kwam (twitter webcare) niet veel verder dan bekend probleem, stuur je volledige biografie in een DM, dan zetten we het door aan de IT afdeling.. kan enkele dagen(?) duren.. 

Veer in de ×××× van OV-chip/TLS trouwens, dat als je ze op donderdagmiddag belt voor een nieuwe (géén vervanging of vernieuwing) kaart dat die zomaar zaterdag op je deurmat ligt!

Update: Ik ben de kern van het probleem inmiddels flink aan het escaleren in de hoop de algehele Mijn NS problematiek op orde te krijgen. Inhoudelijk kan ik daar niet verder over uitweiden, maar we gaan het groots aanpakken. Specifiek in het geval van pam70 nog geen ontwikkelingen.

Update: Wordt nog aan gewerkt.

Update: Hoewel we aan de kant van de Klantenservice al een aanzienlijke verbetering in de Mijn NS problematiek zien staat de melding over het probleem van pam70 nog uit. Ik blijf opjagen.

Update 20/07: Ik had goede hoop dat het inmiddels opgelost zou zijn, maar pam70 laat weten dat dit niet het geval is. Ik blijf er mee bezig.

Update 28/07: Nog geen verandering in de zaak.

Update 04/08: Op 3 augustus is er een herstelactie uitgevoerd waardoor de meeste Mijn NS problematiek opgelost zou moeten zijn. Ik wacht nog op antwoord of dit voor pam70 het geval is.

Update 11/08: Helaas geen verandering in de situatie van pam70. Ik blijf uitvragen.

Namens Sascha NS heb ik geïnformeerd maar helaas is er nog geen update! Wordt vervolgd.

Nog geen update, het ligt nog op de stapel… 

Nog geen update, het ligt nog op de stapel… 

Je blijft je toch verbazen als je dergelijke topics leest. NS die met droge ogen gewoon al 3 maanden lang zegt: Nog geen update, het ligt nog op de stapel… 

 

Is er tenminste wel inmiddels een tijdelijke oplossing voor @pam70 gecreëerd.

En… nog steeds geen nieuwe update! 

 

Ik weet niet of mijn collega een tijdelijke oplossing heeft voor @pam70, maar bij deze toch de vraag, kan je me vertellen wat je wilt inzien? Misschien kan ik je de informatie geven.

Gelukkig niets specifieks, maar dit begint wel zo langzamerhand soapachtige vormen aan te nemen. 

Ik ben bang dat het nog steeds slechte tijden zijn. Goede tijden blijven vooralsnog uit.

Update 23.09: We hebben de melding ietwat aangepast in de hoop dat deze sneller wordt opgepakt.

Reageer