beantwoord

Problem when entering activation code in Mijn NS

  • 14 januari 2020
  • 1 reactie
  • 65 Bekeken

Hello, I got an NS Flex Dal Voordeel, and have been trying to activate my account in Mijn NS with the activation code that was mailed to me but I keep getting an error message. Is this because of the malfunction that I have read about in the forum?

 

icon

Beste antwoord door Laura NS 14 januari 2020, 12:18

Hi Cic65815 and welcome to our NS Community!

I don't see any interferences in the system as of this moment. Can you send me a private message with your email address, that you're trying to log in with?

 

Edit: I am in contact with TS and we are solving the problem. There were two accounts which were connected in the wrong way, which caused an unvalidated account. We are now trying to remove one and validate the correct one.

 

Edit: This was indeed the problem and the account works the way it should again! :)

Bekijk origineel

1 reactie

Hi Cic65815 and welcome to our NS Community!

I don't see any interferences in the system as of this moment. Can you send me a private message with your email address, that you're trying to log in with?

 

Edit: I am in contact with TS and we are solving the problem. There were two accounts which were connected in the wrong way, which caused an unvalidated account. We are now trying to remove one and validate the correct one.

 

Edit: This was indeed the problem and the account works the way it should again! :)

Reageer