beantwoord

Unable to log into the NS app, but the website works fine.

  • 10 juli 2019
  • 5 reacties
  • 253 Bekeken

Hello!
As stated in my title, I am unable to log into the NS app but the website works fine. I just set up my OV-Chipkaart with a subscription to NS Flex, and decided to check things out on my app. When I try logging in with the MyNS section of the app, input my email address, and password... the input boxes turn red and I don't get logged in.

If anyone has any ideas, let me know! Also I have the language setting in the NS app set to Nederlandse...
icon

Beste antwoord door Denice NS 10 juli 2019, 17:49

Hi PlanetarySoup. Welcome to the Community.

I'm sorry to read you can not log in to your account via our app. Unfortunately this is a known issue. Our IT department is already on it but it seems to be a difficult issue to solve. Most of the time is has something to do with special characters in the password like .<>@?:/. Since a special character is required in a password this is of course a very unfortunate issue 😓. For now I can only ask you to change your password via the desktop login and try again.

Will you let us know if this worked?
Bekijk origineel

5 reacties

Hi PlanetarySoup. Welcome to the Community.

I'm sorry to read you can not log in to your account via our app. Unfortunately this is a known issue. Our IT department is already on it but it seems to be a difficult issue to solve. Most of the time is has something to do with special characters in the password like .<>@?:/. Since a special character is required in a password this is of course a very unfortunate issue 😓. For now I can only ask you to change your password via the desktop login and try again.

Will you let us know if this worked?
I can only add to this that changing the password will not help, alas. Looking at the app reviews, it looks like a known issue indeed.

The NS Lab app does work. I like the mindfulness training there. Helps with the other app.
Hi,

I had the same issue but my situation is as completely new customer. I managed to login to the app after completing my profile in NS website and receiving notification that my account is activated. Afterwards I can login to NS app with the condition that the setting is in Dutch language (I don't know if the language setting became one of the factor). Hope this might help your case
Badge +3
Wow, never tried (just discovered) the Language setting in the NS app. Thanks!


@AnnyL After after a successful login (when set to Dutch initially) can't you change to English then? Any error messages (screenshots) are welcome...

The last few days there were lots of issues with the NS app (it crashed upon startup). This had nothing to do with your account, just a major developer #fail Should be sorted after the last update (for Android).
Hi, after successful ogin I don't have problem with changing the language setting back to English.

Reageer