Openingspostings worden vaak niet weergegeven.


Reputatie 7
Badge +4
  • Super user
  • 19125 reacties
Het lijkt dat je een vraag wel leest in het overzicht, maar als je er op klikt, is het verdwenen. Ik denk dat er iets niet goed werkt. Het lijkt me wijs dat er even een seintje naar de webmasters gaat.

26 reacties

Reputatie 7
Update: Helaas is de storing nog niet uit de lucht, maar Thom kwam met een goede work-around.
Wanneer je een leeg topic eerst beantwoord met bijvoorbeeld 'reactie' en deze post, dan komt de originele vraag wel naar voren en kun je jouw reactie aanpassen. Nu maar hopen dat de titels van de topics genoeg aandacht trekken 🙂
Reputatie 7
Badge +3
Dat was mij ook opgevallen toen ik eerder vandaag een bericht postte. Hopelijk is jouw bericht nu wel weer goed zichtbaar.
En dit bericht is gelukkig wel weer te lezen. Maar ik moet toegeven dat ik eerst dacht dat het aan mijn browser lag. 😉 Geen idee, maar wel een vreemd hikje.
Goed dat jullie zo scherp zijn, ik ben het nog niet tegen gekomen vandaag maar vaak bekijken Moderators het forum net was anders dan de gebruikers. Ik heb het aangekaart, maar zouden jullie iets specifieker aan kunnen geven wanneer het mis gaat, en wat je precies ziet?
Reputatie 7
Badge +4
Een beginnetje:

https://forum.ns.nl/stel-vraag-14/onzichtbaar-35682/index1.html

Toen ik een reactie gaf, werd mijn bericht inderdaad zichtbaar. Ik kon de openingsposting van mezelf ook pas wijzigen toen iemand had gereageerd. In die zin is het consistent 😉
@Chiel,

Ik maak even een nieuw topic aan om het even te testen....
Badge +3
Als een nieuw topic wordt gestart, is het eerste bericht pas zichtbaar nadat er een reactie geplaatst is. Tot die tijd zien we dit:


Misschien houdt dit verband met een wijziging die lijkt te zijn doorgevoerd: als ik op deze pagina een topic aanklik dat uit meer dan 25 berichten bestaat, kom ik nu op de laatste pagina terecht in plaats van de eerste.
Reputatie 7
Badge +4
Precies wat Nooduitgang en ondergetekende ook waarnamen. Zo werkt het dus wel kennelijk.
Reputatie 7
Badge
Merkwaardig.
Ik heb het aangekaart. Ik hoop dat het zo snel mogelijk is opgelost. Bedankt voor de input!
Reputatie 7
Badge
Misschien is dit wel het voorteken dat het einde van de wereld in zicht is. 😳
@ Chiel,

Als ik het topic van Ajax via "werkzaamheden en ..." bekijk, dan zie ik het beginbericht wel.

Probeer ik hetzelfde bericht te openen via "Help anderen", dan zie ik hetzelfde als in de screenshot van Tochjo.

Ik zou de bug dus bij "Help anderen" gaan zoeken. 🙂
Reputatie 7
Badge +4
Dat was mij ook opgevallen toen ik eerder vandaag een bericht postte. Hopelijk is jouw bericht nu wel weer goed zichtbaar.

Klopt inderdaad, iMark.
Het geldt ook voor eerder geposte berichten.

https://forum.ns.nl/search/activity/recent?&sort=posts&order=asc
Reputatie 6
Badge +2
Het probleem zit in de lijst, niet in het topic. In https://forum.ns.nl/search/activity/recent enz. staan bij 0 reacties links als

https://forum.ns.nl/op-station-17/prijs-voor-station-breda-35586/index0.html

terwijl het getal achter ''index'' normaal de pagina aangeeft. Hier zou dat de ''nulde pagina'' zijn. bijdragevandennis

Wel goed werken

https://forum.ns.nl/op-station-17/prijs-voor-station-breda-35586

en

https://forum.ns.nl/op-station-17/prijs-voor-station-breda-35586/index1.html.
Bedankt voor jullie inbreng, toppers! Wat is de status op dit moment?
Reputatie 6
Badge +2
Wat is de status op dit moment?
Hetzelfde.
Dankjewel, Dennis. We zijn bezig met onderzoeken waar het zit en hoe het opgelost kan worden. Zodra er verandering is, lees ik het hier graag terug 🙂 Ik houd jullie op de hoogte.
Reputatie 7
Badge +3
Wat me ook opvalt is dat bij topics met meerdere pagina je vanaf https://forum.ns.nl/search/activity/recent gelijk naar de laatste pagina gaat.
Misschien heeft dit met elkaar te maken.
Badge +3
Bij deze een bevestiging van het probleem (Chrome).
Gisteren om deze tijd werkte het nog. Succes met debuggen 😉
Dank voor de toevoegingen! Via de subfora lukt het gelukkig wel 🙂
Reputatie 6
Badge +2
Wat me ook opvalt is dat bij topics met meerdere pagina je vanaf https://forum.ns.nl/search/activity/recent gelijk naar de laatste pagina gaat.
Misschien heeft dit met elkaar te maken.

Ja, zie ook https://forum.ns.nl/off-topic-32/recente-topics-kunnen-beter-linken-naar-meest-recente-reactie-27473/index1.html#post230025. bijdragevandennis
Yes, dankje Dennis!
Badge +3
Kwestie van index0.html vervangen door index1.html dus bij reageren op topics die nog geen reacties hebben.
Hoe simpel kan het zijn? :P

Maar goed, de storing vandaag met e-tickets en reisinfo inzien was natuurlijk belangrijker.
Reputatie 7
Update: De problemen met het beantwoorden van nieuwe topics is opgelost. Mochten jullie alsnog problemen ervaren, deel het vooral in dit topic, dan gaan wij erachteraan. Bedankt voor alle input en jullie reacties, ookal werd dit door ons niet heel makkelijk gemaakt.

Reageer