beantwoord

Bug: Popup datum en tijd werkt niet meer, in de meeste gevallen

  • 2 oktober 2016
  • 9 reacties
  • 271 Bekeken

Reputatie 6
Badge +2
De relatieve tijd zoals ''8 uur geleden'' wordt weergegeven in pagina's van de volgende soorten:

* https://forum.ns.nl (laatste bewerking per categorie)
* https://forum.ns.nl/ov-chipkaart-5 (start en laatste bewerking van elk topic)
* https://forum.ns.nl/ov-chipkaart-5/rit-naar-reis-25613 (topicstart en elke reactie)
* https://forum.ns.nl/members/dennis-1009 (elke activiteit)

Popup van de absolute datum en tijd als de muiscursor op de relatieve datum/tijd geplaatst wordt (of bij een smartphone: als de relatieve datum/tijd wordt aangeraakt) in pagina's van de volgende soort:

* https://forum.ns.nl/members/dennis-1009 (elke activiteit)

Bug: Geen popup (meer) van de absolute datum en tijd, hoewel die wel in de html-broncode staan, in pagina's van de volgende soorten:

* https://forum.ns.nl (laatste bewerking per categorie)
* https://forum.ns.nl/ov-chipkaart-5 (start en laatste bewerking van elk topic)
* https://forum.ns.nl/ov-chipkaart-5/rit-naar-reis-25613 (topicstart en elke reactie)

Bij de laatste paginasoort (pagina van een topic) werkt de popup wel als de pagina lokaal wordt opgeslagen (zowel in het geval ''volledig opslaan'' als in het geval ''alleen html opslaan''). Dat is natuurlijk geen oplossing, ik noem het vooral omdat het misschien helpt de fout op te sporen.
bijdragevandennis 201609
icon

Beste antwoord door Dennis 16 oktober 2016, 14:22

Gelukkig werkt alles bij mij weer.
Bekijk origineel

9 reacties

Bug: Geen popup (meer) van de absolute datum en tijd, hoewel die wel in de html-broncode staan, in pagina's van de volgende soorten:

* https://forum.ns.nl (laatste bewerking per categorie)
* https://forum.ns.nl/ov-chipkaart-5 (start en laatste bewerking van elk topic)
* https://forum.ns.nl/ov-chipkaart-5/rit-naar-reis-25613 (topicstart en elke reactie)

Dat lijkt een browser-specifieke bug. In Safari 10.0 krijg ik die pop-ups namelijk wel te zien; in Firefox 49.0 kan ik de bug die je beschrijft wel reproduceren (beiden onder OS 😵.
Reputatie 7
Badge +3
Hier op Windows 10 werkt het wel met Edge, maar niet met Chrome en IE11. Ik wist dus niet eens dat die functie bestond 🙂
Ik heb jullie feedback doorgegeven bij de support afdeling en hoop spoedig een terugkoppeling te ontvangen.
Reputatie 6
Badge +2
Bij mij werken de popups soms met Edge op Windows 10, maar vaak niet. bijdragevandennis 201609
Dennis, ik heb een terugkoppeling ontvangen. Het probleem ligt bij de developer en er wordt aan gewerkt.
Ik hoop dat je dit ook spoedig terug kunt zien.
Reputatie 2
Het merkwaardige is dat het in Windows XP wel maar in Windows 7 niet werkt. Aan de browser lijkt het niet te liggen.
Dat is vreemd Alex1, ik hoop dat je nat het werk van de developer hier ook verbetering in merkt.
Reputatie 6
Badge +2
Gelukkig werkt alles bij mij weer.
Dat is fijn Dennis! Bedankt dat je dit nog even doorgeeft.

Reageer