beantwoord

De trefwoorden van een forumtopic werken niet als link

  • 27 december 2015
  • 70 reacties
  • 1175 Bekeken


Toon eerste bericht

70 reacties

Reputatie 6
Badge +2
Weet iemand de url van het zoeken van een trefwoord?
https://forum.ns.nl/search/index?q=...&search_type=tag
Het topic is gevonden en hersteld!
Nou moe. Dat wordt een dikke klacht richting de forumbeheerders 😉!
Ja is goed. Ik wilde zowaar een oud topic terugzoeken om een positieve reactie achter te laten, maar nu ik hem niet kan vinden, lopen jullie die mis. 😛
Ik zie het ook, Pe_pe. De storing op het forum is nog niet volledig verholpen, dus ik vermoed dat dit daarmee samenhangt. Mocht dit in het weekend nog spelen, dan melden we het aan Support.
De zoekfunctie op het forum lijkt momenteel voor geen enkele zoekterm een zoekresultaat te kunnen vinden.
Bij het simyo forum werken de Toon Meer knoppen wel weer, alsmede het tonen van alle badges (lekker origineel trouwens)

Dan zou je zeggen dat dat probleem hier wel opgelost kan worden.
Uiteraard niet, Dennis 🙂. De prio gaat om het ontvoerde topic.

Ik snap verder wel wat je bedoelt met de verwarring.
Reputatie 6
Badge +2
Ik vind het wel erg verwarrend dat allerlei off-topic problemen in dit topic worden geplaatst. Ik dacht even dat "Het heeft voor mij geen hoge prioriteit." sloeg op het eigenlijke onderwerp van dit topic, "De trefwoorden van een forumtopic werken niet als link". Het is overigens geen reden mijn antwoord te veranderen, want het oplossen van het onderwerp van dit topic duurt ook wel erg lang.
Ik ga er vanuit dat dit opgelost wordt. Zo niet, maken we inderdaad een nieuw topic.
Geen idee Macca. Het heeft voor mij geen hoge prioriteit. Problemen m.b.t. het forum kunnen altijd gemeld worden via het forum zelf of via forum@ns.nl, wat nu ook netjes gebeurt.

Je bedoelt geen hoge prioriteit voor de makers van dit forum ?

Je kan toch beter een centraal topic aanmaken waar iedereen kan zien wat er gebeurt met problemen (en kan helpen met het oplossen ervan) i.p.v mailen naar een adres wat niet algemeen bekend is ?

Dan kan er beter een nieuw topic komen.
Reputatie 6
Badge +2
Het is dus zonde van de moeite bij het starten van een topic trefwoorden aan te geven. Belangrijk is een goede titel. Verder kan het gebruik van een specifiek woord of een code in de titel of tekst het terugvinden van een topic met de zoekfunctie of Google vergemakkelijken.
Geen idee Macca. Het heeft voor mij geen hoge prioriteit. Problemen m.b.t. het forum kunnen altijd gemeld worden via het forum zelf of via forum@ns.nl, wat nu ook netjes gebeurt.
Yep! Het topic is gevonden (pfoei). Maar, het staat in een forum ('over het forum') en daar kunnen ze het niet terugvinden. Het is dus nog even uitzoeken hoe we het gaan herstellen, maar ze zijn ermee bezig.

Dat herstellen duurt wel erg lang nu....

Welke termijn wordt aan gedacht om dit te herstellen ?
Nee. Ik heb het hier in hapklare brokken aangeleverd. Als je nadere eisen wilt stellen, huren jullie maar betatesters in.
Henk, begrijpelijk. Mocht je het wel willen, dan kun je als test mij een PB sturen.

Pe_pe, zou je dit via forum@ns.nl willen doen?
Dat klinkt als erg irritant werken.

Welnee, voor de functionaliteit maakt het weinig uit (in tegenstelling tot de bugs met de trefwoorden en de "toon meer" knoppen), maar het staat wel slordig. Hier heb je alvast ook de screenshots van de aanvulling.



--------------------------------------------------------------------------------------------------------------

Nouja, veel meer dan de mededeling dat het zo is heb ik nu niet te melden eigenlijk, voel me niet echt geroepen om er screenshots bij te doen, het heet niet voor niets PRIVEberichten 😉
Ook dat mag je melden, Henk! Alles graag via forum@ns.nl, zet zo lekker door 🙂.
Moet je eens PM's versturen met linkjes erin, dat trekt ook heel je layout naar de knoppen.
Dat klinkt als erg irritant werken. Wil je het deze week nog even aankijken? Heb je er vrijdag nog last van, mail mij dan even een printscreen naar forum@ns.nl. Zet ik hem voor je door. Als je erbij kunt vermelden welke browsers je hebt geprobeerd, is dat erg handig.
En nog een aanvulling: Ook het tekstvak waar je in typt op die pagina en de verzendknop eronder, de horizontale lijn erboven en de avatar ernaast (alleen die) scrollen ook voor de menubalk langs.
Ik wacht even af of dit bij anderen ook speelt. Zo ja, dan meld ik het direct.
Het viel me op in Safari en ik kan het ook reproduceren in Firefox.
Ik kan dit probleem zelf niet reproduceren. Heeft iemand anders hier ook last van?

Reageer