beantwoord

De trefwoorden van een forumtopic werken niet als link

  • 27 december 2015
  • 70 reacties
  • 1188 Bekeken

Reputatie 6
Badge +2
De trefwoorden van een forumtopic werken niet als link. Om de vindbaarheid te vergroten (''Feedback over het Serviceforum'' is veel te algemeen voor één topic) heb ik hier even een apart topic gemaakt, zie https://forum.ns.nl/welkom-15/feedback-over-serviceforum-331/index7.html#post124350 en verder, met:

Goed gezien, Macca. Ik heb dit meteen even laten uitzoeken:

"Het lijkt erop dat de tags een bug bevatten. Het is namelijk zo dat zodra een gebruiker op de tag klikt alle topics met dezelfde tag worden getoond in een overzicht. Dit is momenteel niet het geval en hier heb ik een ticket voor aangemaakt. Zodra de oplossing is doorgevoerd zal ik je hiervan op de hoogte brengen."


Weet iemand de url van het zoeken van een trefwoord?
icon

Beste antwoord door Dennis 29 februari 2016, 21:53

Weet iemand de url van het zoeken van een trefwoord?

https://forum.ns.nl/search/index?q=...&search_type=tag


Ik weet dit omdat de trefwoorden van een forumtopic eindelijk weer werken als link. Het hier documenteren van de url is vooral nuttig voor als de tags ooit onverhoopt opnieuw niet werken, maar de url nog wel.
Bekijk origineel

70 reacties

Moet je eens PM's versturen met linkjes erin, dat trekt ook heel je layout naar de knoppen.
Ook dat mag je melden, Henk! Alles graag via forum@ns.nl, zet zo lekker door 🙂.
Nouja, veel meer dan de mededeling dat het zo is heb ik nu niet te melden eigenlijk, voel me niet echt geroepen om er screenshots bij te doen, het heet niet voor niets PRIVEberichten 😉
Dat klinkt als erg irritant werken.

Welnee, voor de functionaliteit maakt het weinig uit (in tegenstelling tot de bugs met de trefwoorden en de "toon meer" knoppen), maar het staat wel slordig. Hier heb je alvast ook de screenshots van de aanvulling.



--------------------------------------------------------------------------------------------------------------

Henk, begrijpelijk. Mocht je het wel willen, dan kun je als test mij een PB sturen.

Pe_pe, zou je dit via forum@ns.nl willen doen?
Nee. Ik heb het hier in hapklare brokken aangeleverd. Als je nadere eisen wilt stellen, huren jullie maar betatesters in.
Yep! Het topic is gevonden (pfoei). Maar, het staat in een forum ('over het forum') en daar kunnen ze het niet terugvinden. Het is dus nog even uitzoeken hoe we het gaan herstellen, maar ze zijn ermee bezig.

Dat herstellen duurt wel erg lang nu....

Welke termijn wordt aan gedacht om dit te herstellen ?
Geen idee Macca. Het heeft voor mij geen hoge prioriteit. Problemen m.b.t. het forum kunnen altijd gemeld worden via het forum zelf of via forum@ns.nl, wat nu ook netjes gebeurt.
Reputatie 6
Badge +2
Het is dus zonde van de moeite bij het starten van een topic trefwoorden aan te geven. Belangrijk is een goede titel. Verder kan het gebruik van een specifiek woord of een code in de titel of tekst het terugvinden van een topic met de zoekfunctie of Google vergemakkelijken.
Geen idee Macca. Het heeft voor mij geen hoge prioriteit. Problemen m.b.t. het forum kunnen altijd gemeld worden via het forum zelf of via forum@ns.nl, wat nu ook netjes gebeurt.

Je bedoelt geen hoge prioriteit voor de makers van dit forum ?

Je kan toch beter een centraal topic aanmaken waar iedereen kan zien wat er gebeurt met problemen (en kan helpen met het oplossen ervan) i.p.v mailen naar een adres wat niet algemeen bekend is ?

Dan kan er beter een nieuw topic komen.
Ik ga er vanuit dat dit opgelost wordt. Zo niet, maken we inderdaad een nieuw topic.
Reputatie 6
Badge +2
Ik vind het wel erg verwarrend dat allerlei off-topic problemen in dit topic worden geplaatst. Ik dacht even dat "Het heeft voor mij geen hoge prioriteit." sloeg op het eigenlijke onderwerp van dit topic, "De trefwoorden van een forumtopic werken niet als link". Het is overigens geen reden mijn antwoord te veranderen, want het oplossen van het onderwerp van dit topic duurt ook wel erg lang.
Uiteraard niet, Dennis 🙂. De prio gaat om het ontvoerde topic.

Ik snap verder wel wat je bedoelt met de verwarring.
Bij het simyo forum werken de Toon Meer knoppen wel weer, alsmede het tonen van alle badges (lekker origineel trouwens)

Dan zou je zeggen dat dat probleem hier wel opgelost kan worden.
De zoekfunctie op het forum lijkt momenteel voor geen enkele zoekterm een zoekresultaat te kunnen vinden.
Ik zie het ook, Pe_pe. De storing op het forum is nog niet volledig verholpen, dus ik vermoed dat dit daarmee samenhangt. Mocht dit in het weekend nog spelen, dan melden we het aan Support.
Ja is goed. Ik wilde zowaar een oud topic terugzoeken om een positieve reactie achter te laten, maar nu ik hem niet kan vinden, lopen jullie die mis. 😛
Nou moe. Dat wordt een dikke klacht richting de forumbeheerders 😉!
Het topic is gevonden en hersteld!
Reputatie 6
Badge +2
Weet iemand de url van het zoeken van een trefwoord?
https://forum.ns.nl/search/index?q=...&search_type=tag
Reputatie 6
Badge +2
Weet iemand de url van het zoeken van een trefwoord?
https://forum.ns.nl/search/index?q=...&search_type=tag

Ik weet dit omdat de trefwoorden van een forumtopic eindelijk weer werken als link. Het hier documenteren van de url is vooral nuttig voor als de tags ooit onverhoopt opnieuw niet werken, maar de url nog wel.
Reputatie 6
Badge +2
Wordt het nog wel opgelost ? Alsmede de knop Toon meer reacties als je op een profiel van een gebruker klikt en wil zien wat hij of zij nog meer gepost heeft dan de laatste 10 reacties.

Het topic Feedback over het forum is overigens verdwenen....

Dit werkt ook allebei weer, voor het topic zie https://forum.ns.nl/over-forum-41/feedback-over-serviceforum-331.
Wordt het nog wel opgelost ? Alsmede de knop Toon meer reacties als je op een profiel van een gebruker klikt en wil zien wat hij of zij nog meer gepost heeft dan de laatste 10 reacties.

Het topic Feedback over het forum is overigens verdwenen....

Dit werkt ook allebei weer, voor het topic zie https://forum.ns.nl/over-forum-41/feedback-over-serviceforum-331.

Dat topic is weer foetsie.

Het hoort eigenlijk in het nog te vinden topic, maar dan maar hier:

De titel van de pagina waarin je een privébericht kunt sturen scrollt dwars door de menubalk heen in plaats van er achter langs:


---------------------------------------------------------------------------


---------------------------------------------------------------------------


Hier heb je alvast ook de screenshots van de aanvulling.



--------------------------------------------------------------------------------------------------------------


En de bovenstaande bug is nog niet verholpen.
Nog even ter afsluiting: het gerapporteerde probleem is op 24 februari opgelost. Als je een public tag aanklikt zal een zoekpagina geopend worden met het trefwoord van de public tag.

Waarom het topic Feedback over het forum weer is verdwenen, is mij een raadsel. Ik ga er nogmaals achteraan!
Is er al nieuws over waar het topic Feedback over het forum is gebleven ?

Reageer