Feedback over het Serviceforum

  • 10 February 2014
  • 458 reacties
  • 16257 Bekeken


Toon eerste bericht

458 reacties

Reputatie 6
Badge +2
Kunnen links standaard onderstreept worden? De lichte wijziging van kleur blijkt niet voor iedereen duidelijk als link herkenbaar te zijn.
Daar ben ik ook voor, maar het helpt ook als je de url gewoon zichtbaar neerzet.
"Jouw reacties" faalt bij mij hopeloos, dat ding vindt 257 reacties, waarvan de meest recente van 2 september is. Ik heb 393 reacties. Erg irritant, kan zo niet meer snel een topic terugvinden.
Gewoon door een willekeurige {letter} + {-} + {cijfer} in te tikken
Dat geintje werkt gewoon overal op het forum waar men de IDs uit de URL stript. Forums en topics zijn daar onderdeel van. Het maakt inderdaad geen klap uit wat je als tekst pakt, puur het getal haalt men eruit als ID. De rest is voor de leukigheid / zoekmachine-vindbaarheid et cetera.

Kunnen we het geroddel van de moderators eens meelezen ­čćĺ
Henk, ik zal even navragen hoe dat precies zit met Jouw Reacties.
Henk, een terugkoppeling:

Wat je zegt klopt: reacties vanaf 4 september worden niet getoond in dit overzicht. Wij zijn hiervan op de hoogte en eind deze week wordt een oplossing verwacht die alle reacties in de tussentijd weer zal tonen.

De topics waar de gebruiker een comment in heeft achter gelaten staan normaliter ook automatisch onder 'Favorieten', door middel van deze filter te gebruiken kan hij/zij alle comments ook terug vinden. Dit hangt echter wel af van het feit of de gebruiker in zijn instellingen heeft staan dat de topics automatisch worden toegevoegd aan zijn favorieten (default instelling).
Worden ze automatisch inderdaad, maar om de een of andere reden vond ik de "Mijn reacties" sneller en makkelijker werken.
@Tochjo, nog even over de links:

Wat ons betreft is het voor de gebruiker duidelijk dat de links klikbaar zijn, doordat de tekst een andere kleur heeft dan de overige tekst. Dit wordt ook nog eens teruggekoppeld als de gebruiker over de link heen navigeert doordat de link een underline krijgt en de cursor in een 'handje' veranderd.

Links op www.ns.nl krijgen ook pas een underline krijgen zodra de gebruiker over de link navigeert.

Gelet op bovenstaande kiezen wij er voor nu voor om de situatie te laten voor wat hij is.
Badge +3
Ok├ę.
Badge +3
Sinds enkele weken valt mij op dat sommige berichten van moderators niet direct worden getoond in een topic, terwijl er wel duidelijke aanwijzingen zijn dat zij een bericht geplaatst hebben. Dit volgt bijvoorbeeld uit het feit dat op de pagina met recent actieve topics het aantal reacties hoger is dan het aantal berichten dat in een topic zichtbaar is. Als ik vervolgens naar de bijbehorende forumcategorie (voorbeeld) ga om daar te kijken wie het laatste bericht geplaatst heeft, dan zie ik dat er een moderator gereageerd heeft. Dat bericht zelf kan ik echter niet zien, ook niet met de link "Bekijk direct" in de laatste kolom.

Zoals ik zei speelt dit al enkele weken. Dat ik het niet eerder gemeld heb, komt omdat ik een maand geleden toevallig ook overgestapt ben naar een andere internetprovider. Het kostte even tijd om die factor uit te sluiten, maar ik ben er nu van overtuigd dat het probleem niet aan mijn kant zit. Ik ervaar namelijk hetzelfde met verschillende apparaten en op verschillende locaties, dus ook met een andere internetprovider (en met andere DNS-servers, voor de technici), en ook als ik de cache in mijn eigen browser leeg of omzeil.

Bovendien lijken andere forumgebruikers hetzelfde te ervaren. Vandaag kwam ik dit bericht van Sivan tegen. Uit de reacties van De Luchmacht 2 en theofiel maak ik op dat dit ook een bericht was dat niet direct te zien was in het topic.

Ik heb geen systeem kunnen ontdekken in de tijd die het duurt voordat zo'n bericht alsnog zichtbaar wordt. Zojuist kostte het zo'n drie kwartier voor ik dit bericht van Klaas-Jan kon zien. In het verleden heeft het ook wel ruim een uur geduurd, of slechts een aantal minuten. Misschien is het een cacheprobleem op de server, zoals Henk_NL suggereerde. Ging dat ook hierover, Henk?

Zijn er anderen die mijn ervaring delen? Is dit een bekend probleem? Kan dit worden doorgegeven aan de ontwikkelaars? Als forumjunkie stoort dit mij behoorlijk 😛
Dat ging in eerste instantie niet hierover, maar ik heb caching in zijn geheel uitgeschakeld in mijn browsers en heb heel ns.nl en andere NS-domeinen in de exclude staan in de proxy, dus als het caching-gerelateerd is, dan is het aan de NS/Insided-kant.

Meteen nog even een *kuch*

Wat je zegt klopt: reacties vanaf 4 september worden niet getoond in dit overzicht. Wij zijn hiervan op de hoogte en eind deze week wordt een oplossing verwacht die alle reacties in de tussentijd weer zal tonen.

/me ziet nog steeds geen recente reacties 😞
Zijn er anderen die mijn ervaring delen? Is dit een bekend probleem? Kan dit worden doorgegeven aan de ontwikkelaars? Als forumjunkie stoort dit mij behoorlijk :P

Nu je het zegt, ja, maar het is me niet zo extreem als een uur.

Meer in het algemeen is het me wel opgevallen dat moderators vaak iets totaal anders lijken te zien dan gebruikers. Sivan NS heeft een paar keer losse berichten zonder context naar een eigen topic gekopieerd, waarbij ik uit haar onbegrip over mijn reactie daarop opmaakte dat zij zelf wel meerdere berichten in dat topic zag.
Zijn er anderen die mijn ervaring delen? Is dit een bekend probleem? Kan dit worden doorgegeven aan de ontwikkelaars? Als forumjunkie stoort dit mij behoorlijk


Het stoort mij ook Tochjo. En ja, het is doorgegeven aan de ontwikkelaar. Ik ben erover met ze in contact en zal je op de hoogte houden!
Badge +3
Top! 🙂
Op mijn Windows Phone 8.1 reageert de site totaal niet: hij laadt forum.ns.nl, als ik iets aantik, dan verkleurt dat even, maar er gebeurt verder helemaal niets.
Lang tikken geeft normaal een context menu, maar dat verschijnt ook niet.
Het maakt niet uit of je bij instellingen instelt op Mobiel of Desktop.
Op een PC werkt het wel.
Aanvulling
Als je op een PC met IE11 naar forum.ns.nl gaat en onderaan klik je op [Bekijk mobiele versie], vervolgens zet je de Ontwikkelaar functie aan met F12, en bij Emulatie zet je de site op Windows Phone 8, dan geeft de Ontwikkelaar functie aan dat er Java fouten zitten.
Als je die negeert, dan werkt de mobiele site op je PC met Windows Phone Emulatie wel.
@TrajectVrijInLimburg
Is er een plugin of iets dergelijks geïnstalleerd die kan de normale werking van javascript kan verhinderen?
Het wordt steeds spannender zo met die reacties van me.

Zojuist een update gehad m.b.t. 'Jouw reacties':

Hierbij kan ik je informeren dat alle reacties na 4 september weer worden getoond in het overzicht. Het aantal resultaten is nog wel iets hoger dan het aantal reacties wat staat weergegeven in je user dashboard maar dit komt omdat de zoekopdracht ook resultaten toont van verwijderde reacties. Als wij de volledige search functionaliteit onder handen nemen zal dit worden meegenomen.
Ah, had al zo'n vermoeden inderdaad, tijdje geleden in overleg een keer wat berichten verwijderd. Waren dat er blijkbaar precies 10 🙂
https://forum.ns.nl/search/activity/recent?&sort=posts&order=asc
Alles 404't idd...
Badge +3
De links "Recente actieve topics" en "Onbeantwoorde vragen" in het menu van de mobiele versie van dit forum werken niet meer.
Probleem met die recente topics lijkt uit zichzelf verholpen te zijn.
Onder "Help anderen" staan momenteel zo'n 425 topics (steekproefsgewijs vastgesteld) die niet meer bestaan ("Er is iets fout gegaan, Pagina niet gevonden", blablabla).
Ik geef het meteen door, Pe_pe.

Reageer