beantwoord

Inlogknop werkt niet goed

  • 7 oktober 2016
  • 9 reacties
  • 249 Bekeken

Reputatie 6
Badge +1
Als ik naar het NS-forum surf en vervolgens aan de rechterkant wil inloggen gebeurt er niets als ik op de login-button klik.
Ook als ik eerst een topic open en ik begin een antwoord te schrijven was ik gewend dat er automatisch een popup verscheen om in te loggen. Ook dat gebeurt niet.

Getest op zowel internet explorer (Windows) als Mozilla Firefox (Ubuntu Linux) op twee verschillende computers. In alle gevallen werkt de inlogknop niet.

Zijn er meer mensen die hier last van hebben?
icon

Beste antwoord door Sivan NS 17 oktober 2016, 10:55

Het issue is opgelost: ik kan inmiddels weer inloggen. Jullie hopelijk ook!
Bekijk origineel

9 reacties

Hoi Keizereiziger. Ik heb het getest, en ik ervaar precies hetzelfde. Ik ga hem dan ook uitzetten.
Reputatie 6
Badge +1
Hoi Keizereiziger. Ik heb het getest, en ik ervaar precies hetzelfde. Ik ga hem dan ook uitzetten.

Dank je! Het is wat onhandig om telkens via een achterdeurtje te moeten inloggen...
Ik heb hier ook last van. Na het verwijderen van ns-cookies kan ik weer inloggen.
Het lijkt erop dat verwijderen van alleen het '_svs' cookie genoeg is. Daarna moet je eerst het scherm verversen waarbij je de melding krijgt om cookies te accepteren. Daarna kun je weer inloggen.
Reputatie 3
Hier ook maar via Firefox werkt alles goed.
Bedankt voor de toevoeging Martin7182 en PaulusH!
Reputatie 6
Badge +2
Voor nu: https://forum.ns.nl/member/login.
Het issue is opgelost: ik kan inmiddels weer inloggen. Jullie hopelijk ook!
Reputatie 6
Badge +1
Dank je Sivan! Bij werkt het ook weer!
Top!

Reageer