beantwoord

Vervolgpagina's van een forumtopic zijn niet meer bereikbaar!


Reputatie 6
Badge +2
Vervolgpagina's van een forumtopic zijn niet meer bereikbaar!

https://forum.ns.nl/overige-producten-6/treinkaartjes-zijn-sinds-2008-fors-gestegen-ter-kennisname-33339/index2.html linkt bijvoorbeeld naar de eerste pagina van het topic, in plaats van naar de tweede.

Althans op mijn desktop. Op mijn smartphone lijkt het normaal. Ik kijk nog even verder wat er aan de hand is. bijdragevandennis
icon

Beste antwoord door Sivan NS 21 maart 2017, 15:15

Zojuist een terugkoppeling gehad:

"I'm happy to inform you that the issue with pagination has been resolved. Users were not able to navigate through pages when they would click on 'remember me' by login; after closing and opening their browser, pagination would not work. I tested this flow and cannot reproduce the problem anymore. Could you please verify if it is fixed at your end-users side as well?"

Oftewel: het probleem zou verholpen moeten zijn. Willen jullie dit checken?
Bekijk origineel

32 reacties

Dennis bedoel je soms deze? https://forum.ns.nl/overige-producten-6/treinkaartjes-zijn-sinds-2008-fors-gestegen-ter-kennisname-33339/index1.html
Ik heb daar soms ook last van. Ik wis mijn browser geschiedenis en dan is het probleem weer opgelost. Geen idee waar dat door komt overigens.
Ik had het ook bij IE, kreeg het wel te zien weer via Firefox.

Nu nog steeds.
Reputatie 6
Badge +2
Ik heb daar soms ook last van. Ik wis mijn browser geschiedenis en dan is het probleem weer opgelost. Geen idee waar dat door komt overigens.
Dat werkt inderdaad, bedankt! Wel raar.

Overigens kreeg ik met https://forum.ns.nl/overige-producten-6/treinkaartjes-zijn-sinds-2008-fors-gestegen-ter-kennisname-33339/index2.html enz. niet de gewone eerste pagina van het topic, maar die zonder de topicstart, dus met alleen de eerste 25 reacties. bijdragevandennis
Reputatie 7
Badge +4
Met Safari op een Mac lijkt er niks aan de hand.
Ik heb daar soms ook last van. Ik wis mijn browser geschiedenis en dan is het probleem weer opgelost. Geen idee waar dat door komt overigens.
Dat werkt inderdaad, bedankt! Wel raar.

Overigens kreeg ik met https://forum.ns.nl/overige-producten-6/treinkaartjes-zijn-sinds-2008-fors-gestegen-ter-kennisname-33339/index2.html enz. niet de gewone eerste pagina van het topic, maar die zonder de topicstart, dus met alleen de eerste 25 reacties. bijdragevandennis


Klopt, de OP is niet zichtbaar, vreemd.
Ik begrijp dat het probleem inmiddels is opgelost. Klopt dat, Dennis?

Wanneer ik klik op https://forum.ns.nl/overige-producten-6/treinkaartjes-zijn-sinds-2008-fors-gestegen-ter-kennisname-33339/index2.html kom ik op de 2e pagina van het topic met daar reactie 26 tot en met 43. Als ik onderaan die pagina op '1' klik krijg ik de eerste pagina van het topic inclusief de opening post. Het lijkt wat mij betreft dus allemaal te kloppen 🙂
Nou, nee... https://forum.ns.nl/off-topic-32/denk-mee-over-ns-serviceforum-27796/index7.html#post213912
Dat topic waar Henk naar toe verwijst, blijft bij mij ook problemen opleveren. Door mijn geschiedenis te wissen, kom ik er weer ff goed op. Daarna niet meer 😞
Reputatie 6
Badge +2
Ik heb daar soms ook last van. Ik wis mijn browser geschiedenis en dan is het probleem weer opgelost. Geen idee waar dat door komt overigens.
Dat werkt inderdaad, bedankt! Wel raar.

Als je je browsergeschiedenis wil bewaren kan je overigens ook alleen de cookies van forum.ns.nl verwijderen (in Firefox via Extra / Opties / Privacy / individuele cookies verwijderen). bijdragevandennis
Ja, in devtools even de cookies eruit mikken voor forum.ns.nl is genoeg. Maar daarna wordt vrolijk weer een cookie geplaatst met weer een waarde die voor problemen zorgt.

Heb al eens eerder dit soort ongein gehad, die keihard HTTP/500 serverfouten ging geven. Dat is al een tijdje niet meer, nu zijn het dit soort fratsen.

Browser of OS maakt niks uit helaas. Puur een bepaalde, onverwachte waarde in een cookie is genoeg. En nee, ik heb er (voor de verandering) niet mee lopen rommelen 😳
Ik las het net nadat ik weer gewist had. Thanks Dennis.
Reputatie 6
Badge +2
Tot het probleem is opgelost kunnen topics met 25 reacties beter voorgezet worden in een vervolgtopic, in plaats van in een vervolgpagina van hetzelfde topic. bijdragevandennis
Reputatie 6
Badge +2
Het blijkt te gaan om het cookie met als cookienaam 32 hexadecimale tekens, en als inhoud de gebruikersnaam tussen codes, waarschijnlijk onder meer het wachtwoord in gecodeerde vorm. bijdragevandennis
Mag hopen een sessie ID, geen wachtwoorden :8
Reputatie 6
Badge +2
Een ander cookie heet Session.

Na het verwijderen van het cookie dat ik bedoelde ben ik automatisch uitgelogd. Mijn browser onthoudt wel mijn wachtwoord, dat bewaart de browser dus inderdaad ergens anders. bijdragevandennis
Zie het inderdaad.......... Ik verbaas me met deze software nergens meer over :8
Ik ga even contact opnemen met Sivan om te kijken wat we in dit geval het beste kunnen doen. Wordt vervolgd dus!
Reputatie 6
Badge +2
Na het verwijderen van het cookie (..) ben ik automatisch uitgelogd.
Na opnieuw inloggen op het forum komt het cookie met dezelfde naam maar andere inhoud terug, maar vervolgpagina's van een forumtopic blijven wel bereikbaar. Na het afsluiten van de browser en opnieuw opstarten zijn vervolgpagina's van een forumtopic weer niet bereikbaar.

Om vervolgpagina's van een forumtopic te kunnen bereiken zonder steeds het cookie te moeten verwijderen en opnieuw te moeten inloggen op het forum is een mogelijkheid de browser niet iedere keer dat je er klaar mee bent af te sluiten en de computer ook niet uit te zetten. bijdragevandennis
Reputatie 7
Badge +2
Ik kan ook al 2 dagen niet meer naar een vervolgpagina. Ik heb mijn browsergeschiedenis en cookies gewist, maar dat helpt niets.
Ik heb dit zowel op mijn werklaptop met IE als op mijn thuis PC met Chrome.
Bijzonder irritant.
Dat is inderdaad niet prettig Momo, ik ga even in overleg om te kijken wat hieraan kunnen doen.
Ik krijg de indruk dat 11.30u op een vaste dag in de week deploy-dag is bij InSided, maar welke dag precies is even de vraag. Dat is ook een moment waarop ik vaak vreemde foutmeldingen en blanke pagina's geserveerd krijg.
Reputatie 7
Badge +2
Wat nu wel helpt, is uitloggen op het forum en opnieuw inloggen.
Ik heb dit topic doorgespeeld naar de beheerders. Ik kom er op terug!
@Sivan

Ik heb nu ook hetzelfde als Momo gedaan en dat werkt gelukkig.

Reageer