beantwoord

Vervolgpagina's van een forumtopic zijn niet meer bereikbaar!


Reputatie 6
Badge +2
Vervolgpagina's van een forumtopic zijn niet meer bereikbaar!

https://forum.ns.nl/overige-producten-6/treinkaartjes-zijn-sinds-2008-fors-gestegen-ter-kennisname-33339/index2.html linkt bijvoorbeeld naar de eerste pagina van het topic, in plaats van naar de tweede.

Althans op mijn desktop. Op mijn smartphone lijkt het normaal. Ik kijk nog even verder wat er aan de hand is. bijdragevandennis
icon

Beste antwoord door Sivan NS 21 March 2017, 15:15

Bekijk origineel

32 reacties

Reputatie 7
Top!

Nu, de gebruikers bij wie het nog niet werkt, kunnen niet antwoorden. We zitten immers al op pagina 2 van dit forum. ;)

Overigens werkt het bij mij (dus) ook, maar ik heb wel alle koekskes van ns.nl verwijderd.
Top!
Reputatie 6
Badge +2
Zo te zien is het inderdaad opgelost, bedankt! bijdragevandennis
Klopt helemaal !!
Zojuist een terugkoppeling gehad:

"I'm happy to inform you that the issue with pagination has been resolved. Users were not able to navigate through pages when they would click on 'remember me' by login; after closing and opening their browser, pagination would not work. I tested this flow and cannot reproduce the problem anymore. Could you please verify if it is fixed at your end-users side as well?"

Oftewel: het probleem zou verholpen moeten zijn. Willen jullie dit checken?
Reputatie 6
Badge +2
https://forum.ns.nl/overige-producten-6/treinkaartjes-zijn-sinds-2008-fors-gestegen-ter-kennisname-33339/index1.html en
https://forum.ns.nl/overige-producten-6/treinkaartjes-zijn-sinds-2008-fors-gestegen-ter-kennisname-33339/index2.html lijken bijvoorbeeld gewoon ieder naar hun eigen bestand met broncode te verwijzen (met hun eigen inhoud, die alleen in de periferie wordt aangepast aan de gebruiker die is ingelogd, indien van toepassing, aan de gebruikers die reacties hebben geplaatst, aan de tijd, enz.), maar het zit blijkbaar toch anders in elkaar. bijdragevandennis
Reputatie 6
Badge +2
De html-broncode (waarschijnlijk in het bijzonder de gedeelten binnen de script-tags) moet wel heel erg de weg kwijt zijn om niet eens twee webpagina's te kunnen onderscheiden, want dat is wel heel basaal. Heeft iemand een idee waarom en hoe de scripts zelfs daarmee zo raar goochelen?
@Sivan

Ik heb nu ook hetzelfde als Momo gedaan en dat werkt gelukkig.
Ik heb dit topic doorgespeeld naar de beheerders. Ik kom er op terug!
Reputatie 7
Badge +3
Wat nu wel helpt, is uitloggen op het forum en opnieuw inloggen.
Ik krijg de indruk dat 11.30u op een vaste dag in de week deploy-dag is bij InSided, maar welke dag precies is even de vraag. Dat is ook een moment waarop ik vaak vreemde foutmeldingen en blanke pagina's geserveerd krijg.
Dat is inderdaad niet prettig Momo, ik ga even in overleg om te kijken wat hieraan kunnen doen.
Reputatie 7
Badge +3
Ik kan ook al 2 dagen niet meer naar een vervolgpagina. Ik heb mijn browsergeschiedenis en cookies gewist, maar dat helpt niets.
Ik heb dit zowel op mijn werklaptop met IE als op mijn thuis PC met Chrome.
Bijzonder irritant.
Reputatie 6
Badge +2
Na het verwijderen van het cookie (..) ben ik automatisch uitgelogd.
Na opnieuw inloggen op het forum komt het cookie met dezelfde naam maar andere inhoud terug, maar vervolgpagina's van een forumtopic blijven wel bereikbaar. Na het afsluiten van de browser en opnieuw opstarten zijn vervolgpagina's van een forumtopic weer niet bereikbaar.

Om vervolgpagina's van een forumtopic te kunnen bereiken zonder steeds het cookie te moeten verwijderen en opnieuw te moeten inloggen op het forum is een mogelijkheid de browser niet iedere keer dat je er klaar mee bent af te sluiten en de computer ook niet uit te zetten. bijdragevandennis
Ik ga even contact opnemen met Sivan om te kijken wat we in dit geval het beste kunnen doen. Wordt vervolgd dus!
Zie het inderdaad.......... Ik verbaas me met deze software nergens meer over :8
Reputatie 6
Badge +2
Een ander cookie heet Session.

Na het verwijderen van het cookie dat ik bedoelde ben ik automatisch uitgelogd. Mijn browser onthoudt wel mijn wachtwoord, dat bewaart de browser dus inderdaad ergens anders. bijdragevandennis
Mag hopen een sessie ID, geen wachtwoorden :8
Reputatie 6
Badge +2
Het blijkt te gaan om het cookie met als cookienaam 32 hexadecimale tekens, en als inhoud de gebruikersnaam tussen codes, waarschijnlijk onder meer het wachtwoord in gecodeerde vorm. bijdragevandennis
Reputatie 6
Badge +2
Tot het probleem is opgelost kunnen topics met 25 reacties beter voorgezet worden in een vervolgtopic, in plaats van in een vervolgpagina van hetzelfde topic. bijdragevandennis
Ik las het net nadat ik weer gewist had. Thanks Dennis.
Ja, in devtools even de cookies eruit mikken voor forum.ns.nl is genoeg. Maar daarna wordt vrolijk weer een cookie geplaatst met weer een waarde die voor problemen zorgt.

Heb al eens eerder dit soort ongein gehad, die keihard HTTP/500 serverfouten ging geven. Dat is al een tijdje niet meer, nu zijn het dit soort fratsen.

Browser of OS maakt niks uit helaas. Puur een bepaalde, onverwachte waarde in een cookie is genoeg. En nee, ik heb er (voor de verandering) niet mee lopen rommelen 😳
Reputatie 6
Badge +2
Ik heb daar soms ook last van. Ik wis mijn browser geschiedenis en dan is het probleem weer opgelost. Geen idee waar dat door komt overigens.
Dat werkt inderdaad, bedankt! Wel raar.

Als je je browsergeschiedenis wil bewaren kan je overigens ook alleen de cookies van forum.ns.nl verwijderen (in Firefox via Extra / Opties / Privacy / individuele cookies verwijderen). bijdragevandennis
Dat topic waar Henk naar toe verwijst, blijft bij mij ook problemen opleveren. Door mijn geschiedenis te wissen, kom ik er weer ff goed op. Daarna niet meer 😞
Nou, nee... https://forum.ns.nl/off-topic-32/denk-mee-over-ns-serviceforum-27796/index7.html#post213912

Reageer