beantwoord

Returned an OV-fiets but NS says I didn't it

  • 1 June 2023
  • 1 reactie
  • 137 Bekeken

Hi Community - 

I used an OV-fiets in Schiedem for one day, but NS isn't recognizing it as returned. It's one of the new locks that works on an OV-kaart. 

Has anyone else had this problem?  How did you solve it? 

NS told me I had to go back to the station (at my own cost), locate the bike and then go to a station in Amsterdam to confirm that the bike is returned.  This really doesn't make sense as a solution. 

I was hoping someone here may have had the same problem. 

Thanks, 

Rachel 

 

 

 

 

 

 

icon

Beste antwoord door Daniel 1 June 2023, 17:38

Bekijk origineel

1 reactie

Reputatie 7
Badge +2

Sometimes, the new locks have a communication issue and open again after you've locked it. Best is not to walk away from the bike too quickly, so you're able to recognize such an issue.

You can also enable "OV fiets ritinfo" in the NS app. This can be found under "More" -> "My NS" and is activated by entering the number of the bike you've last rented. You'll then get a push notification on your phone once the rental period is succesfully closed.

For now: contacting customer service and have them end the rental period manually is the best option. However they will check if the bike is present and still fine you if it's not found.

And just to be sure: you've actually returned the bike at the same station where it was hired and placed it within the OV-fiets zone? When the bike was placed outside that zone it would only have locked, but not communicated to the system that you returned it.

Reageer