beantwoord

Wachtwoord wordt vaak geweigerd

  • 25 november 2018
  • 4 reacties
  • 209 Bekeken

Bijna elke keer dat ik op het NS community forum probeer in te loggen, wordt beweerd dat mijn wachtwoord/gebruikersnaam onjuist is. Elke keer moet ik mijn wachtwoord opnieuw instellen.

Het is een simpel wachtwoord wat ik elke keer hetzelfde instel en goed te onthouden is, en google chrome onthoudt dit dus er klopt iets niet. Via het HTTP POST inlog request kan ik ook zien dat het opgestuurde wachtwoord correct is.

Als ik dezelfde dag meerdere keren in- en uitlog lijkt het wel goed te gaan, maar a een tijd niet meer. Staat er misschien ingesteld dat een wachtwoord (veel te) snel verloopt?

EDIT: De fout ligt niet bij het wachtwoord, maar de gebruikersnaam. Je moet inloggen met gebruikersnaam, niet met e-mailadres, dat is echter wel hoe google chrome het opslaat.
icon

Beste antwoord door Iris NS 25 november 2018, 15:44

Hoi ruudvdlinden,

Het kan inderdaad voorkomen dat in de browser de gebruikersnaam verkeerd automatisch opgeslagen wordt. Als ik het goed begrijp is het bij deze opgelost?
Bekijk origineel

4 reacties

Hoi ruudvdlinden,

Het kan inderdaad voorkomen dat in de browser de gebruikersnaam verkeerd automatisch opgeslagen wordt. Als ik het goed begrijp is het bij deze opgelost?
Ja het is me nu duidelijk wat er fout gaat.

Ik had hetzelfde probleem. Ik bewaar mijn inloggegevens in een wachtwoordmanager waar mijn e-mail adres als gebruikersnaam was genoteerd. Daarmee kun je wel inloggen mij ‘mijn NS’ , maar niet direct bij de community. Dat is heel verwarrend. Het heeft mijn voorkeur om ook bij de community in te kunnen loggen met mijn e-mail als gebruikersnaam. 

Ik zal je wens doorzetten. Ik kan helaas niet achterhalen of het mogelijk is, maar indien dat het geval is zal je dit vanzelf merken.

Reageer