Cannot login to Mijn NS...

  • 12 September 2023
  • 5 reacties
  • 124 Bekeken

Reputatie 1

Anyone else with this problem today?
Klantenservice via chat was very helpful in sending the link to change the password… but of course that was not the problem and the issue is still there.

Solution provided… Try again tomorrow… :-)
WHAT A JOKE!


5 reacties

Reputatie 7
Badge +3

Hi pyramyd,

I just tried, no problems here. You could try a different browser or clearing your cookies.

Do you get an error message? If so, what does it say?

Reputatie 1

Hi mrfreeze,

Tried in Edge and Chrome with the same error message:

Er is een fout opgetreden

We kunnen je door een technisch probleem op dit moment geen toegang geven tot Mijn NS, probeer het later nog eens of neem contact op met de klantenservice.

Now I started an Incognito window in Chrome and worked well…

Thank you so much for the advice!… Much more useful than the Klantenservice 😉

Reputatie 5

Hi pyramyd. To me this looks like maybe the NS website is not liking your IP address. Some times logging on from a certain IP will work and some other times it (temporarily) doesn't work.

Is there any chance you can try to login from a different IP by switching to a different wifi network, switching from mobile data to wifi (or the other way around) of choose a different VPN server?

Reputatie 1

Hey danhub,

WIth the incognito window in Chrome worked OK. Seems that it was cookies issue.

Problem solved. Probably NS Klantenservice can add the cleanup of cookies in their script instead of jumping straight to change the password and just giving up...

Thanks for the extra advice anyway!…


 

Badge +3

The message means that Mijn NS is experiencing technical problems. Usually, this is temporary (try later) and not related to your browser or cookies. Of course it doesn't hurt to try cleaning them up or using incognito mode.

I got the same message yesterday but it worked fine a minute later without changing anything on my end.

Reageer